All videos require Quicktime 7
_________________________________________________________